Welcome, Guest
Username: Password: Remember me

TOPIC:

Joomla 4 support? 4 weeks 9 minutes ago #29377

Hi, I am in the same situation like you. I used JEM for many years and helped developing it not as developer, but as bugfinder and bringing new ideas. But there a lack of devs. So I changed now to joomla 4.For my sites I can live with dpcalendar lite. But if some days there will be a JEM4 I will come back to JEM, I swear
on JEM 2.3.3 stable in latest Joomla (3.10.2) Protostar php7.4.15
Personally I use t4_B5 template with t4_system plugin framework with bootstrap 5 and fontawesome)
(I prefer free "Signal" or paid "Threema" instead of "Whatsapp".)

Please Log in or Create an account to join the conversation.

Joomla 4 support? 3 weeks 5 days ago #29380

Hi all of you, I have the same issue – sooner or later I will need JEM for Joomla 4.
I can read php code more or less, but I am not a coder.

I'm thinking of hiring a freelance developer to migrate JEM from J3 to J4.
I would suggest just to migrate the given version to j4, no implementation of additional features for this first step.

If this is a general wish, we could do a fundraising and do it (maybe together with you jojo?)
I think we would need €400–500.

What do you think?
JEM 2.3.3 / JEM 2.3.3 with core mods
Joomla 3.9.x
php 7.4

Please Log in or Create an account to join the conversation.

Joomla 4 support? 3 weeks 4 days ago #29384

I'm thinking of hiring a freelance developer to migrate JEM from J3 to J4.
I would suggest just to migrate the given version to j4, no implementation of additional features for this first step.

If this is a general wish, we could do a fundraising and do it (maybe together with you jojo?)
I think we would need €400–500.
 

I agree, crowdfunding a freelance developer might be a way.
But I am pretty sure you massively underestimate the needed effort. €5000 - €15000 would be a little bit more realistic.
Given the fact that all good alternative products have an ugly payment amount per year, a crowdfunding might still work.

Please Log in or Create an account to join the conversation.

Joomla 4 support? 3 weeks 4 days ago #29385

Thanks for your positive reply.

I have already done some projects with freelancers from cheaper countries like India, Egypt , etc., with good results and not that expensive.

I still think it would be possible with much less money. I also know, that not everybody is happy with coders from cheap countries, since it is close to exploitation.
it would still be quite a bit of work for our side to give clear instructions, maintain contact to the coder, to check the code, to test the extension …
JEM 2.3.3 / JEM 2.3.3 with core mods
Joomla 3.9.x
php 7.4

Please Log in or Create an account to join the conversation.

Joomla 4 support? 3 weeks 4 days ago #29386

You could hire a coder for x amount of money, who is going to maintain the code? 

Please Log in or Create an account to join the conversation.

Joomla 4 support? 3 weeks 3 days ago #29387

At the moment I am working on a site with Joomla 4 and a mini subdomain with JEM on Joomla 3.10. for attendings. Can this be a first solution, that I can just use Joomla 4 and not loose JEM?
on JEM 2.3.3 stable in latest Joomla (3.10.2) Protostar php7.4.15
Personally I use t4_B5 template with t4_system plugin framework with bootstrap 5 and fontawesome)
(I prefer free "Signal" or paid "Threema" instead of "Whatsapp".)
The following user(s) said Thank You: KIng Louis

Please Log in or Create an account to join the conversation.

Time to create page: 0.386 seconds

Donate

If you find JEM useful and if you use it on your site, please consider a donation to the project.

Private Messages

You are not logged in.

Follow us......