help to better help you:

Please: add always Joomla / JEM version and details to your posts, so we can try to reproduce your issue!

after migration J3 -> J6: all events missing in frontend

  • hekla
  • hekla's Avatar Topic Author
  • Away
  • Administrator
  • Administrator
  • Posts: 788
  • Thanks: 244

after migration J3 -> J6: all events missing in frontend

13 hours 23 minutes ago
#34516
Hi guys, I was asked to update an old Joomla 3 site to Joomla 6. It was quite an adventure with JEM, since I had to adjust quit a lit of tables manually (a lot of duplicate table errors during the update process).

The main thing now is that non of the events is  displayed in the front end, not in Simplelist not in amy modules. I opened  and saved them in backend, I created a new event, used the default template, – nothing ... (template overrides are disabled).

Any further ideas how to get them back?
Happy with the support?
Consider a donation: www.joomlaeventmanager.net/project/donate
– We are all volounteers, investing time and money to keep JEM runnung and evolving, With your donation we cover our expenses –
Thank you.

Please Log in or Create an account to join the conversation.

Re: after migration J3 -> J6: all events missing in frontend

10 hours 42 minutes ago
#34518
Tell me the JEM version in J3.
What was the jump version of JEM during the migration to J6?
What was the first error of JEM, and in what version?

is there any web to check?
I need more info.
At the end of the day, computing and technology, like Joomla and JEM are here to help the end user and make our lives a little easier. Help us to be better.

Please Log in or Create an account to join the conversation.

  • hekla
  • hekla's Avatar Topic Author
  • Away
  • Administrator
  • Administrator
  • Posts: 788
  • Thanks: 244

Re: after migration J3 -> J6: all events missing in frontend

6 hours 6 minutes ago
#34520
Start point: JEM 2.3.6 in J3, all JEM extensions deactivated
then:
  • updated to J4
    updated to JEM 4.5 (here quite some db errors)
  • updated to J5
    updated to JEM 5.0.1
  • updated to J6
Only then, I realized that the events do not show up in the front end. Categories and venues are ok and do show up.
Everything else looks fine – all events, categories and venues are there in the backend.
Happy with the support?
Consider a donation: www.joomlaeventmanager.net/project/donate
– We are all volounteers, investing time and money to keep JEM runnung and evolving, With your donation we cover our expenses –
Thank you.

Please Log in or Create an account to join the conversation.

Time to create page: 0.542 seconds