Welcome, Guest
Username: Password: Remember me

TOPIC:

2.2.0 RC - my testing. 4 years 5 months ago #22468

  • Hoffi
  • Hoffi's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 2279
  • Karma: 52
  • Thank you received: 449
Hm... I tried to reproduce but on my test site it works perfect, all relevant users got an email. Also the differences between rc2 and rc3 give me no idea where it could come from.

Are there other differences?
Are there more messages shown as e.g. "1 user(s) deleted."?
Could you set JEM Settings - Global Parameters - Write Logfile to Debug or All and after re-test look into (/logs/)jem.log.php
Pessimists are optimists with experience!

Please Log in or Create an account to join the conversation.

2.2.0 RC2 - my testing. 4 years 5 months ago #22469

  • Kralyk
  • Kralyk's Avatar Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Posts: 122
  • Thank you received: 22
Hello Hoffi,
In the evening I tried to reinstall your version 2.2.0 RC2 (master).
I found that the fault is also there.
FE: When the creator event adds (deletes, sends an invitation) -> mail, which belongs to the attendees arrives creators.
When a participant registers himself, so everything works. In Annex I send log.

PLG_JEM_MAILER_USER_UNREG_ONBEHALF_BODY_A =
PLG_JEM_MAILER_USER_REG_ONBEHALF_BODY_A =

   - These emails goes to the creator of the event. According to me, they should be sent to the attendee


.
Attachments:

Please Log in or Create an account to join the conversation.

Last edit: by Kralyk.

2.2.0 RC2 - my testing. 4 years 5 months ago #22470

  • jojo12
  • jojo12's Avatar
  • Offline
  • Moderator
  • Moderator
  • Posts: 3334
  • Karma: 45
  • Thank you received: 363
even when the added as attending user comes on the waitinglist.
Only the administrator and as administrators added persons get the email.
EDIT: for to be more clear
the administrators get the right email (info als aufgelisteter Administrator)
and the email for the added person!

the added person doesn't get any email when added in frontend from the creator (in my case the administrator)
on JEM 2.3.0 stable in latest Joomla (3.9.22) Protostar php7.4.5

Please Log in or Create an account to join the conversation.

Last edit: by jojo12.

2.2.0 RC2 - my testing. 4 years 5 months ago #22472

  • Kralyk
  • Kralyk's Avatar Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Posts: 122
  • Thank you received: 22
jojo12, In my testing (JEM 2.2.0 RC2), it is exactly as you write.
The following user(s) said Thank You: jojo12

Please Log in or Create an account to join the conversation.

2.2.0 RC2 - my testing. 4 years 5 months ago #22474

  • Hoffi
  • Hoffi's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 2279
  • Karma: 52
  • Thank you received: 449
Ehm...stupid question:

What's the version of your mailer plugin? It must be 2.2.0-rc2.

(also the two calendar modules are new, but that's another story)
Pessimists are optimists with experience!

Please Log in or Create an account to join the conversation.

2.2.0 RC2 - my testing. 4 years 5 months ago #22475

  • Kralyk
  • Kralyk's Avatar Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Posts: 122
  • Thank you received: 22
Hoffi, You're right. When reinstalling I just forgot to install the latest version of the mailer plugin. With version 2.2.0 RC2 it actually works, now I tried it. I apologize for the confusion.
The following user(s) said Thank You: Hoffi

Please Log in or Create an account to join the conversation.

Time to create page: 0.375 seconds

Donate

If you find JEM useful and if you use it on your site, please consider a donation to the project.

Private Messages

You are not logged in.

Follow us......