help to better help you:

Please: add always Joomla / JEM version and details to your posts, so we can try to reproduce your issue!

[SOLVED] Error: Incorrect DATE value: '23:45: 30'

Re: [SOLVED] Error: Incorrect DATE value: '23:45: 30'

1 year 1 day ago - 1 year 1 day ago
#32923
@aray Could you send me a screenshot of the recurrence settings for this event?
I think the error may be in that data. That way, I can try to simulate it.If you prefer, you can copy it here or send me by PM the entry of that event from the JEM events table (xxxxx_jem_events) in the database, as well as the JEM settings from the config table (xxxxx_jem_config).
Note: xxxxx is the Joomla prefix in the database.
At the end of the day, computing and technology, like Joomla and JEM are here to help the end user and make our lives a little easier. Help us to be better.
Last edit: 1 year 1 day ago by McKillo.

Please Log in or Create an account to join the conversation.

Re: [SOLVED] Error: Incorrect DATE value: '23:45: 30'

11 months 4 weeks ago
#32932
The screenshots are incomplete. Could you provide a phpMyAdmin export of the _jem_config table along with the event entry in the _jem_events table? Please send a ZIP file containing these two .sql exports.
At the end of the day, computing and technology, like Joomla and JEM are here to help the end user and make our lives a little easier. Help us to be better.

Please Log in or Create an account to join the conversation.

Re: [SOLVED] Error: Incorrect DATE value: '23:45: 30'

11 months 4 weeks ago
#32940
See the PM, your _jem_config table is wrong, some parameters are missing.
I send attach sql file by PM with default table that you should have.
At the end of the day, computing and technology, like Joomla and JEM are here to help the end user and make our lives a little easier. Help us to be better.

Please Log in or Create an account to join the conversation.

  • Aray
  • Aray's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 25
  • Thanks: 0

Re: [SOLVED] Error: Incorrect DATE value: '23:45: 30'

11 months 3 weeks ago
#32943
I have not yet received a default table file, SQL file to modify database entries?

Please Log in or Create an account to join the conversation.

Re: [SOLVED] Error: Incorrect DATE value: '23:45: 30'

11 months 3 weeks ago
#32944
I sent you by PM Iin this forum, see inbox message .
At the end of the day, computing and technology, like Joomla and JEM are here to help the end user and make our lives a little easier. Help us to be better.

Please Log in or Create an account to join the conversation.

Re: [SOLVED] Error: Incorrect DATE value: '23:45: 30'

11 months 3 weeks ago - 11 months 3 weeks ago
#32946
You can truncate (empty) your xxxxx_jem_config table and then run this SQL file with the default JEM config.
Remember to replace xxxxx in the file with your Joomla prefix. 

File Attachment:

File Name: jem_configdefault.zip
File Size:1.61 KB
At the end of the day, computing and technology, like Joomla and JEM are here to help the end user and make our lives a little easier. Help us to be better.
Last edit: 11 months 3 weeks ago by McKillo.

Please Log in or Create an account to join the conversation.

Time to create page: 0.704 seconds