Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC:

nl-NL languagepack V2.3.3 1 year 1 month ago #28798

The dutch nl-NL language pack V2.3.3 fails to install , reason : Missing manifest files
There is a com_jem_nl-NL.xml file in the package and it seems valid at first sight.

Previous nl-NL package V2.2.3 installed correctly on Joomla 3.10.2

Please Log in or Create an account to join the conversation.

nl-NL languagepack V2.3.3 1 year 1 month ago #28803

Hello jobrusche,

Sorry to hear that installation failed. There was no vital information changed between this and the last version.

Will look into it it tomorrow....

Please Log in or Create an account to join the conversation.

nl-NL languagepack V2.3.3 1 year 1 month ago #28806

Hello again,

I really can't find what the problem could be. Meanwhile: are you trying on a test-environment? If so, please try and install anorthe language. The langueage file could be corrupted, although I think that chance is quite small to be honest

Please Log in or Create an account to join the conversation.

nl-NL languagepack V2.3.3 1 year 1 month ago #28807

Hi,
I have several sites where I use JEM, some are test sites others are production sites.
On several of these sites the nl-NL package was still at version  V2.2.0, so I started to upgrade them towards V2.3.3
ALL of them failed to install 2.3.3 with the missing manifest file message.
Luckily I still had de V2.2.3 nl-NL package in my personal repository so I tried that one,  and all these sites installed V.2.2.3 correctly.

All these sites run Joomla V3.10.2 with php 7.4 or 7.5

Maybe you can mail or wetransfer me  a known good nl-NL zip-file to try out.

Regards, Johan.

Please Log in or Create an account to join the conversation.

nl-NL languagepack V2.3.3 1 year 1 month ago #28808

Hi Johan,
I can reproduce your problem, and I made a PM to ernst67.
(Even when I try to unzip for to look into the language file, I get an error.
Jojo

Please Log in or Create an account to join the conversation.

nl-NL languagepack V2.3.3 1 year 1 month ago #28809

Progress update :

The text inbetween the <description> </desription> tags of the xml file seems to be the source of the problem.
With the help of Dreamweaver ik managed to create a working xml file.

Johan.
The following user(s) said Thank You: jojo12

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
  • 2
Time to create page: 0.845 seconds

Donate

If you find JEM useful and if you use it on your site, please consider a donation to the project.

Private Messages

You are not logged in.

Follow us......