Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC:

Firewall error AH01071: 4 months 3 weeks ago #27647

Hi
JEM is OK
But there is a firewall server message:
Warning 66.249.66.223
AH01071: Got error 'PHP message: PHP Warning: Use of undefined constant JPATH_COMPONENT_ADMINISTRATOR - assumed 'JPATH_COMPONENT_ADMINISTRATOR' (this will throw an Error in a future version of PHP) in /var/www/vhosts/infermieriattivi.it/httpdocs/components/com_jem/classes/output.class.php on line 14'


Firewall is modsecurity in plesk centos 7
JEM is in joomla with admin tools
joomla have php 7.3

Ideas?

Please Log in or Create an account to join the conversation.

Firewall error AH01071: 4 months 3 weeks ago #27648

Update: if I install php 7.2 the error message disappears.
php 7.2 is outdatated

The problem is that the IP is from googlebot and it reports an error to me every 5 seconds.

Please Log in or Create an account to join the conversation.

Firewall error AH01071: 4 months 3 weeks ago #27649

Now I put back php 7.4 and the problem doesn't appear anymore.
Maybe it was a passing problem

Please Log in or Create an account to join the conversation.

Firewall error AH01071: 4 months 3 weeks ago #27650

infermieri wrote: Now I put back php 7.4 and the problem doesn't appear anymore.
Maybe it was a passing problem


Sorry, the error has reappeared and is reported every second
2020-10-11 16:21:39 Warning 66.249.66.223 AH01071: Got error 'PHP message: PHP Warning: Use of undefined constant JPATH_COMPONENT_ADMINISTRATOR - assumed 'JPATH_COMPONENT_ADMINISTRATOR' (this will throw an Error in a future version of PHP) in /var/www/vhosts/infermieriattivi.it/httpdocs/components/com_jem/classes/output.class.php on line 14'

Please Log in or Create an account to join the conversation.

Firewall error AH01071: 4 months 3 weeks ago #27651

  • jojo12
  • jojo12's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 3334
  • Karma: 45
  • Thank you received: 363
Any information about joomla and Jem version would be helpful!
I can't reproduce your issue on joomla 3.9.22, jem 2.3.0, php 7.4
on JEM 2.3.0 stable in latest Joomla (3.9.22) Protostar php7.4.5

Please Log in or Create an account to join the conversation.

Last edit: by jojo12.

Firewall error AH01071: 4 months 3 weeks ago #27652

Yes i have the latest version.
Joomla 3.9.22
Php 7.4.11
Jem 2.3
Vps con centos 7, plesk 18.30 and firewall modsecurity by plesk.

Please Log in or Create an account to join the conversation.

Last edit: by infermieri.
  • Page:
  • 1
  • 2
Time to create page: 0.317 seconds

Donate

If you find JEM useful and if you use it on your site, please consider a donation to the project.

Private Messages

You are not logged in.

Follow us......