Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Compatability with Joomla 4 ?

Compatability with Joomla 4 ? 3 weeks 1 day ago #26440

@Bluefox
Is it possible to test the Joomla 4 version? I had a look on github under github.com/jemproject/JEM-4 .
But it looks like this is not the place.

Please Log in or Create an account to join the conversation.

Compatability with Joomla 4 ? 3 weeks 1 day ago #26445

you're right that nothing is there yet.. but that repo will be the place.

for now it's not possible to test as a lot of files need to be changed further. maybe that at the end of the summer the files so far will be there so you can take a peak. it will be a alpha/unstable version at first.
(won't respond to PM)
==================================================================
running: JEM 3.x (custom version) + Joomla 3.9.1.0 + PHP 5.x
Locally: PHP 7.3.5 + Joomla 4.0.0-alpha10 + pre-alpha JEM4.x (custom)

Please Log in or Create an account to join the conversation.

Compatability with Joomla 4 ? 3 weeks 1 day ago #26446

It's a pity. If you put it on Github, maybe someone could help you by sending a PR.

Please Log in or Create an account to join the conversation.

Compatability with Joomla 4 ? 3 weeks 1 day ago #26447

  • jojo12
  • jojo12's Avatar
  • Away
  • Moderator
  • Moderator
  • Posts: 3074
  • Karma: 45
  • Thank you received: 322
@astrid: welcome :-): I know, you could help us a lot!
5.5.5-10.0.30-MariaDB-0+deb8u1
PHP 7.2.9 on different sites
Apache
JEM 2.3.0dev 2.0M and specials with Joomla! 3.9.3 stable on livesites
ja_simply, ja_purity_iii, multilingual DE EN IT FR

Please Log in or Create an account to join the conversation.

Compatability with Joomla 4 ? 3 weeks 1 day ago #26448

hmm,

in that case i guess its usefull to put it online earlier. also as others like to help out too so will put it online this week...be aware that it will be very buggy/unstable.
(won't respond to PM)
==================================================================
running: JEM 3.x (custom version) + Joomla 3.9.1.0 + PHP 5.x
Locally: PHP 7.3.5 + Joomla 4.0.0-alpha10 + pre-alpha JEM4.x (custom)

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
  • 2
Time to create page: 0.220 seconds

Donate

If you find JEM useful and if you use it on your site, please consider a donation to the project.

Private Messages

You are not logged in.