Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Compatability with Joomla 4 ?

Compatability with Joomla 4 ? 4 months 3 weeks ago #26284

Can anyone confirm that the latest stable version and the forthcoming 3.? work wth the imminent release of Joomla 4 ?????

Please Log in or Create an account to join the conversation.

Compatability with Joomla 4 ? 4 months 3 weeks ago #26285

I can confirm JEM2.2x both regular and @Egnarts' responsive versions are not compatible with the upcoming Joomla! 4. Developers are working on JEM for Joomla! 4. The update on progress and deliverables will be available shortly.

Please Log in or Create an account to join the conversation.

Compatability with Joomla 4 ? 4 months 3 weeks ago #26286

mickspice wrote: Can anyone confirm that the latest stable version and the forthcoming 3.? work wth the imminent release of Joomla 4 ?????


As depebo said, it won't as there are some serious changes made in that version, so the current versions will run into problems. docs.joomla.org/Potential_backward_compa...y_issues_in_Joomla_4

I don't think there won't be an official release of JEM3 as that's going to be very confusing with the JEM3.x version that's currently around but can be wrong there. For Joomla 4 it would be nice/good to create JEM4.x so it can fully implement all the available options.

off-topic
// note: current JEM3.x version was a version intended for Joomla 3.x only, but as there was decided to continue JEM2.x path that version wasn't further developed.
(won't respond to PM)
==================================================================
running: JEM 3.x (custom version) + Joomla 3.9.1.0 + PHP 5.x
Locally: PHP 7.3.5 + Joomla 4.0.0-alpha10 + pre-alpha JEM4.x (custom)
The following user(s) said Thank You: mickspice

Please Log in or Create an account to join the conversation.

Last edit: by Bluefox.

Compatability with Joomla 4 ? 4 months 2 weeks ago #26413

Just making this extra-clear..:

JEM3 is a not-oficcially-released version that will not be supported nor further developed.
After the next JEM2.2.x release we will most likely jump to JEM4.x which will be Joomla4 compatible.
JEM 2.2.3
Joomla 3.9.3
PHP 7.1

Please Log in or Create an account to join the conversation.

Compatability with Joomla 4 ? 4 months 2 weeks ago #26424

@Bartos881...

Attached a few screenshots of JEM within Joomla 4. It's a modified version of JEM 2.2.3 so yep we're busy with it.
Also good to know: There will be a new version of JEM 2.x soon.

// ps what you seen in the images won't be the endresult as that can change in the meantime.
(won't respond to PM)
==================================================================
running: JEM 3.x (custom version) + Joomla 3.9.1.0 + PHP 5.x
Locally: PHP 7.3.5 + Joomla 4.0.0-alpha10 + pre-alpha JEM4.x (custom)
Attachments:

Please Log in or Create an account to join the conversation.

Last edit: by Bluefox.

Compatability with Joomla 4 ? 4 months 2 weeks ago #26427

As a site that relies on JEM as a major part its great to know that I don't have to seek an alternative when Joomla 4 arrives.
Thanks for the efforts being made and for keeping us informed.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
  • 2
Time to create page: 0.222 seconds

Donate

If you find JEM useful and if you use it on your site, please consider a donation to the project.

Private Messages

You are not logged in.

Follow us......