Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Important: You should upgrade to JOOMLA 3+!

Important: You should upgrade to JOOMLA 3+! 1 month 2 weeks ago #26901

  • jojo12
  • jojo12's Avatar Topic Author
  • Offline
  • Moderator
  • Moderator
  • Posts: 3191
  • Karma: 45
  • Thank you received: 342
Even if JEM works with Joomla 2 too, you should upgrade to Joomla 3+, because Joomla 2 is not anymore maintained and has security problems!
docs.joomla.org/Security_hotfixes_for_Joomla_EOL_versions
on JEM 2.3.0 stable in latest Joomla (3.9.16) Protostar php7.4.1

Please Log in or Create an account to join the conversation.

Last edit: by jojo12.
  • Page:
  • 1
Time to create page: 0.173 seconds

Donate

If you find JEM useful and if you use it on your site, please consider a donation to the project.

Private Messages

You are not logged in.

Follow us......