Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: [SOLVED] I have problem with mouseover

[SOLVED] I have problem with mouseover 2 months 2 weeks ago #26433

Hello!
I don't know why this fields disapire when I mouseover and how to fix it:
Attachments:

Please Log in or Create an account to join the conversation.

[SOLVED] I have problem with mouseover 2 months 2 weeks ago #26434

do you have a demo link so we can take a peak?.
you may pm me if you don't want it here in the open.
(won't respond to PM)
==================================================================
running: JEM 3.x (custom version) + Joomla 3.9.1.0 + PHP 5.x
Locally: PHP 7.3.5 + Joomla 4.0.0-alpha10 + pre-alpha JEM4.x (custom)
The following user(s) said Thank You: JessieSun

Please Log in or Create an account to join the conversation.

[SOLVED] I have problem with mouseover 2 months 2 weeks ago #26435

Thank you for your answer! I sent you temporary account in PM to can see the webpage, because it is iclosed. And after I installed this calendar also links "Previous" and "Next" (between articles) disapear while mouseover.

Please Log in or Create an account to join the conversation.

Last edit: by JessieSun.

[SOLVED] I have problem with mouseover 2 months 2 weeks ago #26438

  • jojo12
  • jojo12's Avatar
  • Offline
  • Moderator
  • Moderator
  • Posts: 3098
  • Karma: 45
  • Thank you received: 331
Without any information about your system JEM and Joomla incl. Template we can't help more. I only can say that I can't reproduce your problem on a clean Joomla with original template.
Testing JEM 2.3.0 beta3 local on clean latest Joomla (3.9.11) Protostar php7.3.8 (no mails)
The following user(s) said Thank You: JessieSun

Please Log in or Create an account to join the conversation.

[SOLVED] I have problem with mouseover 2 months 2 weeks ago #26439

I sent u details in PM. That my site is closed for public.

Please Log in or Create an account to join the conversation.

[SOLVED] I have problem with mouseover 2 months 2 weeks ago #26441

  • jojo12
  • jojo12's Avatar
  • Offline
  • Moderator
  • Moderator
  • Posts: 3098
  • Karma: 45
  • Thank you received: 331
I can't help you because it seems to be an interference between your helix template and JEM. That means helix has some errors which causes this. But I found in this forum a post which can help you:

TOPIC: [SOLVED] Calendar: Rollover makes disappear content
[SOLVED] Calendar: Rollover makes disappear content 1 year 3 months ago #25043

Mister PAul
Mister PAul's Avatar Topic Author
Offline
Senior Boarder
Senior Boarder
Posts: 45
Karma: 0
Thank you received: 4


Hi,

even if that's not exactly related to JEM, this problem occured for me on the JEM Calendar view:
any rollover on calendar event was making vanish the event...
:huh:

Here is a fix:
Tooltip Rollover adds display: none
The final custom.js code added to my Helix3 template solved the issue.
;)

Hope that helps.
Paul

Testing JEM 2.3.0 beta3 local on clean latest Joomla (3.9.11) Protostar php7.3.8 (no mails)
The following user(s) said Thank You: JessieSun

Please Log in or Create an account to join the conversation.

Last edit: by jojo12.
  • Page:
  • 1
  • 2
Time to create page: 0.227 seconds

Donate

If you find JEM useful and if you use it on your site, please consider a donation to the project.

Private Messages

You are not logged in.

Follow us......