Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC:

JEM goes Joomla 4 – with your help! 2 weeks 2 days ago #29406

  • hekla
  • hekla's Avatar Topic Author
  • Offline
  • Elite Member
  • Elite Member
  • Posts: 168
  • Thank you received: 84
Hi there,

I really want JEM to live on for Joomla 4, and I guess many of you are with me in this wish.

So I started a campaign ( see here and further on ).
We will raise the money, hire a developer, review the code and then – when done – release JEM for Joomla 4 (let's call it JEM 3.0)

And we need your support.

What you can do:
  • The most important part go get going:
    please donate at www.startnext.com/jem-for-joomla4
    Depending on the relation to your customers who use JEM on their web site – ask them if they would support it, probably in their own Interest for the moment they will move to J4.
  • if your are a coder and could support by reviewing the code
  • if your are a coder and could maintain the code after the release of JEM 3.0
If you have constructive ideas and suggestions, please don't hesitate to contribute, you're welcome!

So, let's go!
JEM 2.3.3 / JEM 2.3.3 with core mods
Joomla 3.9.x
php 7.4

Please Log in or Create an account to join the conversation.

JEM goes Joomla 4 – with your help! 1 week 6 days ago #29410

  • hekla
  • hekla's Avatar Topic Author
  • Offline
  • Elite Member
  • Elite Member
  • Posts: 168
  • Thank you received: 84

[…]JEM for Joomla 4 (let's call it JEM 3.0) […]

 

Ernst67 informed me that JEM 3.0 is already an existing version which never got released.
So, the correct name for the JEM version for Joomla 4 is JEM 4.0
JEM 2.3.3 / JEM 2.3.3 with core mods
Joomla 3.9.x
php 7.4
The following user(s) said Thank You: ernst67

Please Log in or Create an account to join the conversation.

JEM goes Joomla 4 – with your help! 3 days 8 hours ago #29433

Yes, JEM 3 is a dead branch. JEM 4 should be the right name!
(JEM 3 had good ideas, but was a bit too special)
on JEM 2.3.3 stable in latest Joomla (3.10.2) Protostar php7.4.15
Personally I use t4_B5 template with t4_system plugin framework with bootstrap 5 and fontawesome)
(I prefer free "Signal" or paid "Threema" instead of "Whatsapp".)

Please Log in or Create an account to join the conversation.

Last edit: by jojo12.
  • Page:
  • 1
Time to create page: 0.361 seconds

Donate

If you find JEM useful and if you use it on your site, please consider a donation to the project.

Private Messages

You are not logged in.

Follow us......