Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: WAMP | phpmyadmin | disabling strictmode for mysql

WAMP | phpmyadmin | disabling strictmode for mysql 4 months 3 weeks ago #26334

  • Bluefox
  • Bluefox's Avatar Topic Author
  • Offline
  • Moderator
  • Moderator
  • Posts: 4286
  • Karma: 43
  • Thank you received: 464
Running:
- WAMPServer 3.1.9

Am running JEM locally but had an annoying problem that i couldn't insert things due to strcitmode of mysql. It seems that WAMPServers enables strictmode for mysql at default.

To disable strictmode:
- tick green icon of wampserver
- go to mysql
- then mysql settings
- sql-mode
and select then what's needed.


// am posting it in this forum as we don't have a general topic to post in.
(won't respond to PM)
==================================================================
running: JEM 3.x (custom version) + Joomla 3.9.1.0 + PHP 5.x
Locally: PHP 7.3.5 + Joomla 4.0.0-alpha10 + pre-alpha JEM4.x (custom)

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Time to create page: 0.157 seconds

Donate

If you find JEM useful and if you use it on your site, please consider a donation to the project.

Private Messages

You are not logged in.

Follow us......