Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: installing 2.3.0

installing 2.3.0 2 months 6 days ago #26954

  • rovadi
  • rovadi's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 5
  • Thank you received: 0
the problem is that I returned to the JEM 2.2.3 version, in order to keep my website functional. So I cannot experiment anymore. Is it possible to install two versions of JEM on the same site together?

Please Log in or Create an account to join the conversation.

installing 2.3.0 2 months 6 days ago #26955

No, that is not possible.

The only possibility is to take a backup of your Joomla installation and restore it locally. Then perform an update to JEM 2.3.0 and do the tests.

It's important your local apache / PHP enfironment uses the same PHP version.
I use Laragon for this, to easily switch from PHP version
JEM 2.2.3
Joomla 3.9.3
PHP 7.1

Please Log in or Create an account to join the conversation.

installing 2.3.0 2 months 6 days ago #26956

  • jojo12
  • jojo12's Avatar
  • Offline
  • Moderator
  • Moderator
  • Posts: 3209
  • Karma: 45
  • Thank you received: 346
Hi, I updated on 3 different sites and had no problems with Joomla 3.9.16 and php 7.3 and 7.4.
My question: Did you use any overrides who could disturb now the new JEM core?
on JEM 2.3.0 stable in latest Joomla (3.9.16) Protostar php7.4.1

Please Log in or Create an account to join the conversation.

installing 2.3.0 2 months 6 days ago #26957

  • rovadi
  • rovadi's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 5
  • Thank you received: 0
I have now tested JEM 2.3.0 on another website. The tablestyle looks better than the responsive style, so at first I see no advantages of JEM 2.3.0. I will stick to JEM 2.2.3 for now. Maybe some bugs will be found in future.

Please Log in or Create an account to join the conversation.

installing 2.3.0 2 months 6 days ago #26958

Just a question...:

Why don't you stick to 2.3.0 and set the style to 'legacy'? that should leave your frontend just like it was in JEM 2.2.3, but you will still be on the latest version.
JEM 2.2.3
Joomla 3.9.3
PHP 7.1

Please Log in or Create an account to join the conversation.

installing 2.3.0 2 months 6 days ago #26959

  • jojo12
  • jojo12's Avatar
  • Offline
  • Moderator
  • Moderator
  • Posts: 3209
  • Karma: 45
  • Thank you received: 346
Please read the help for JEM responsive in the help:
Try with Settings>Layout>Table Width in % ->best is: this must be empty!!!

@ernst67 and others: this should be the default!
on JEM 2.3.0 stable in latest Joomla (3.9.16) Protostar php7.4.1

Please Log in or Create an account to join the conversation.

Last edit: by jojo12.
  • Page:
  • 1
  • 2
Time to create page: 0.268 seconds

Donate

If you find JEM useful and if you use it on your site, please consider a donation to the project.

Private Messages

You are not logged in.

Follow us......