JEM 2 - Joomla 3 & Joomla 2.5 compatible

JEM 2 is our version that is Joomla 3 and Joomla 2.5 compatible. Please keep in mind that JEM is a community project and support is only provided in the support forum.

Upgrades will work between versions from JEM 2.1.0. and up. Please visit the forum for detailed update instructions.

For older versions please check the download archive.

JEM 2.x Package

Compatible with Joomla 2.5 and Joomla 3.x
JEM version 2.1.0 and upwards offers Joomla 3.x compatibility too. Joomla 3.4 is supported from version 2.1.3 onwards.

This is an installable package. When you run it through the normal Joomla installer, it will install the JEM 2.x component as well as the following Modules and Plugins:

  • Latest Events Basic Module
  • Latest Events Wide Module
  • Teaser Module
  • Calendar Module
  • Jubilee Module
  • Banner Module
  • Search Plugin
  • Finder Plugin (smart search)
  • Mailer Plugin
  • Comments Plugin

Version 2.1.0 is designed for Joomla 2.5, but can also be installed on Joomla 3. The Joomla 3 compatibility is mainly to facilitate an easy transition of a Joomla 2.x to a Joomla 3.x site. 

JEM 2.1 supports Joomla! 2.5.24+, Joomla 3.2.7+, Joomla 3.3.3+. Joomla 3.0.x and 3.1.x are not supported.

For details about new functionality and fixes please check the changelog.

JEM 2.x additional Modules & Plugins

The following plugins are optional and are not automatically installed with the standard JEM Package.

  • CB_Myattending plugin - Shows events where the user is attending in a Community Builder profile. Needs to be installed with special CB plugin manager inside of Community builder *
  • CB_Myevents plugin - Shows events that were created by the user in a Community builder profile. Needs to be installed with special CB plugin manager inside of Community builder *
  • Ajax Calendar Module - An Ajax version of the Calendar Module that comes standard in the package. Only works on Joomla 3.x
  • Quickicons plugin - Shows an icon to quickly jump to the JEM component in the administration dashboard. Needs to be installed via the Joomla extension manager.
  • Acymailing plugin -  This plugin enables you to insert events from JEM inside any e-mail sent by AcyMailing by using tags.
    Works with both JEM 2 and JEM 3

*) Works best with Community Builder 1.9.1 or higher. Tested with Community Builder 1.9.1. Community Builder is free open source, available at the Joomlapolis website. You need to be registered to download.

JEM MyAttending Plugin for Community Builder 2.x
JEM MyAttending Plugin for Community Builder 1.9
JEM MyEvents Plugin for Community Builder 2.x
JEM MyEvents Plugin for Community Builder 1.9

Language Packs

These are the language packs for JEM 2.x. All translations are hosted on our Transifex project page:

If you wan to help out or even create a new language for JEM, please create an account and start translating! Once finished, send a message to the language co-ordinator on Transifex. Language packs are generally released a few days after every major JEM release.

 
 
Powered by Phoca Download

Latest Forum Activity

Follow us......