Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC:

Module Banner messed up mobile layout 6 months 3 weeks ago #27499

  • Emile_s
  • Emile_s's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 20
  • Thank you received: 0
I have the problem on 3 mobile device browsers:
Firefox, Chrome and Safari see attachment. 1 screen with all 3 browsers

Which browser do you use?
Attachments:

Please Log in or Create an account to join the conversation.

Module Banner messed up mobile layout 6 months 3 weeks ago #27501

  • jojo12
  • jojo12's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 3334
  • Karma: 45
  • Thank you received: 363
With my android smartphone and with pc all work best with edge,firefox, firefox nightly, chrome.
I (only) can reproduce this issue on safari on apple.
The jem_banner normally is not thought for the content, after all for module positions. Perhaps this has to do with this. But I will test more.
EDIT:
on chrome on apple, I can reproduce too! It seems this is a problem on apple!:sick:
on JEM 2.3.0 stable in latest Joomla (3.9.22) Protostar php7.4.5
The following user(s) said Thank You: Emile_s

Please Log in or Create an account to join the conversation.

Last edit: by jojo12.

Module Banner messed up mobile layout 6 months 3 weeks ago #27514

  • Emile_s
  • Emile_s's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 20
  • Thank you received: 0
Problem solved :-)
I uninstalled the template and reinstalled the template. This solved the problem

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
  • 2
Time to create page: 0.265 seconds

Donate

If you find JEM useful and if you use it on your site, please consider a donation to the project.

Private Messages

You are not logged in.

Follow us......