Welcome, Guest
Username: Password: Remember me

TOPIC: JEM 2.1: Joomla 3.4 support

JEM 2.1: Joomla 3.4 support 4 years 5 months ago #17428

And for me it was a clean install, can try to the upgrade just to see what happens then. And did you also clear cache etc?
(won't respond to PM)
==================================================================
running: JEM 3.x (custom version) + Joomla 3.9.1.0 + PHP 5.x
Locally: PHP 7.3.5 + Joomla 4.0.0-alpha10 + pre-alpha JEM4.x (custom)
The topic has been locked.

JEM 2.1: Joomla 3.4 support 4 years 5 months ago #17429

  • jojo12
  • jojo12's Avatar
  • Away
  • Moderator
  • Moderator
  • Posts: 3074
  • Karma: 45
  • Thank you received: 322
yes, it's the site I updated Wednesday and used it since then.

EDIT:
now I tried on a fresh install 3.4 and JEM 3.0.7 package from github.
Now I don't get any existing venue in the choosevenue window!
5.5.5-10.0.30-MariaDB-0+deb8u1
PHP 7.2.9 on different sites
Apache
JEM 2.3.0dev 2.0M and specials with Joomla! 3.9.3 stable on livesites
ja_simply, ja_purity_iii, multilingual DE EN IT FR
Last edit: by jojo12.
The topic has been locked.

JEM 2.1: Joomla 3.4 support 4 years 5 months ago #17430

  • Hoffi
  • Hoffi's Avatar Topic Author
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 2279
  • Karma: 52
  • Thank you received: 449
Thanks Jojo.

I don't have a J! 3.4 stable site yet so I tried yesterday with J! 3.4. RC2. And there I got 404 error in both popups.
Today I'm busy but think on weekend I will setup a J! 3.4 stable site and debug/analyse this part. If it works there I must change my question from "What's wrong?" to "Why does it work now?" :unsure:
If it was a Joomla bug in RC2 ok, if it's accident we need a solution to prevent this in the future.

Oh my, as if we hadn't already enough other tasks... :(

//
Edit: For statistics: I updated from J! 3.3.6 to 3.4 RC2. If I remember right the 3.3.6 was an update from 2.5.
Pessimists are optimists with experience!
Last edit: by Hoffi.
The topic has been locked.

JEM 2.1: Joomla 3.4 support 4 years 5 months ago #17432

  • jojo12
  • jojo12's Avatar
  • Away
  • Moderator
  • Moderator
  • Posts: 3074
  • Karma: 45
  • Thank you received: 322
don't worry, be happy! enjoy the real life!
5.5.5-10.0.30-MariaDB-0+deb8u1
PHP 7.2.9 on different sites
Apache
JEM 2.3.0dev 2.0M and specials with Joomla! 3.9.3 stable on livesites
ja_simply, ja_purity_iii, multilingual DE EN IT FR
The topic has been locked.

JEM 2.1: Joomla 3.4 support 4 years 5 months ago #17434

  • jojo12
  • jojo12's Avatar
  • Away
  • Moderator
  • Moderator
  • Posts: 3074
  • Karma: 45
  • Thank you received: 322
on the same fresh Joomla 3.4 stable I tested with JEM 3.0.7 before, I uninstalled this JEM (included with cleanup yes)
and installed JEM 2.1.3 (with the changed script)
I am on official protostar template.
I imported with csv some events, categories, venues and catevents.
I can choose any venue with the modal window in frontend.
my configuration:
Linux Server #1 SMP Debian 3.2.65-1+deb7u1 x86_64
Datenbankversion 5.5.40-0+wheezy1
Datenbankzeichensatz utf8_general_ci
PHP-Version 5.4.36-0+deb7u3
Webserver Apache
PHP-Interface für den Webserver cgi-fcgi
Joomla!-Version Joomla! 3.4.0 Stable [ Ember ] 24-February-2015 23:00 GMT
Joomla!-Plattform-Version Joomla Platform 13.1.0 Stable [ Curiosity ] 24-Apr-2013 00:00 GMT
Browsererkennung Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
5.5.5-10.0.30-MariaDB-0+deb8u1
PHP 7.2.9 on different sites
Apache
JEM 2.3.0dev 2.0M and specials with Joomla! 3.9.3 stable on livesites
ja_simply, ja_purity_iii, multilingual DE EN IT FR
Last edit: by Bluefox. Reason: removed servername
The topic has been locked.

JEM 2.1: Joomla 3.4 support 4 years 5 months ago #17436

@jojo just to note: the fields in 3.0.7 in the front were renamed so it's not an issue with that version but it will be in earlier versions.
(won't respond to PM)
==================================================================
running: JEM 3.x (custom version) + Joomla 3.9.1.0 + PHP 5.x
Locally: PHP 7.3.5 + Joomla 4.0.0-alpha10 + pre-alpha JEM4.x (custom)
The topic has been locked.
Time to create page: 0.251 seconds

Donate

If you find JEM useful and if you use it on your site, please consider a donation to the project.

Private Messages

You are not logged in.