Welcome, Guest
Username: Password: Remember me
Support for Eventlist 1.0.1

For all support requests, please provide your current versions of Joomla, and of the extensions.

TOPIC:

php warning after upgrading to php v5.3 7 years 8 months ago #9482

Not sure that it is related to upgrade, some memory adjustments were made as well.
site: irishfellowshipclub.com
I have created joomla admin account for jem-manager. if needed, pm or email for credentials
errors are:
Warning: Invalid argument supplied for foreach() in /home/ifcchi/public_html/components/com_eventlist/helpers/route.php on line 87

Warning: Invalid argument supplied for foreach() in /home/ifcchi/public_html/components/com_eventlist/helpers/route.php on line 96

Please Log in or Create an account to join the conversation.

php warning after upgrading to php v5.3 7 years 8 months ago #9484

@wkennedy

it seems that the code has some trouble with retrieving the items this line.
$items	= $menus->getItems('componentid', $component->id);

so perhaps we've to figure out how to solve it but before that:
--> what version of Joomla do you have?

As you're posting it in the v1.01 topic i guess that you've Joomla 1.5.
(won't respond to PM)
==================================================================
running: pre-alpha JEM 4.x (custom version) + Joomla 4.0.0-beta7 + PHP 7.3
The following user(s) said Thank You: wkennedy

Please Log in or Create an account to join the conversation.

php warning after upgrading to php v5.3 7 years 8 months ago #9485

Yes, Joomla version is 1.5.15

Please Log in or Create an account to join the conversation.

php warning after upgrading to php v5.3 7 years 8 months ago #9487

alright will see what happens when i'm intalling ELv101 + J1.5 + php5.3 over here. And the credentials for the account can be usefull, but want to check first over here.
(won't respond to PM)
==================================================================
running: pre-alpha JEM 4.x (custom version) + Joomla 4.0.0-beta7 + PHP 7.3
The following user(s) said Thank You: wkennedy

Please Log in or Create an account to join the conversation.

php warning after upgrading to php v5.3 7 years 8 months ago #9488

Thanks, I send creds in pm

Please Log in or Create an account to join the conversation.

php warning after upgrading to php v5.3 7 years 8 months ago #9490

  • jojo12
  • jojo12's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 3334
  • Karma: 45
  • Thank you received: 363
Sorry, why you don't update joomla 1.5 at least to the version 1.5.26? Because there are a lot of security updates!
on JEM 2.3.0 stable in latest Joomla (3.9.22) Protostar php7.4.5

Please Log in or Create an account to join the conversation.

Time to create page: 0.553 seconds

Donate

If you find JEM useful and if you use it on your site, please consider a donation to the project.

Private Messages

You are not logged in.

Follow us......