Welcome, Guest
Username: Password: Remember me
Support for Eventlist 1.0.1

For all support requests, please provide your current versions of Joomla, and of the extensions.
  • Page:
  • 1

TOPIC:

Deprecated: Function ereg() is deprecated in ... 9 years 7 months ago #8007

Hello,

Basics
Eventlist v1.0.1
Joomla 1.5.26
I made the update-check. The answer was:
Good, the latest version of EventList is installed. Always check for updates!

The Problem
After Serverupdate an Error appears in Frontend.

Errormessage:
Deprecated: Function ereg() is deprecated in .../components/com_eventlist/views/details/view.html.php on line 166

See the error on the website:
www.ssm-austria.at/veranstaltungen2/deta...hrungen-im-suedsudan

I added at the top of the .htaccess-file following code, but without success. So I removed it again.
AddHandler php4-cgi .php

The Hosting-Service told me, that it is not possible for them to go back to the old settings.

Please, how can I resolv the problem?
Thank you for your help.

Please Log in or Create an account to join the conversation.

Last edit: by scharfet.

Deprecated: Function ereg() is deprecated in ... 9 years 7 months ago #8008

Hi, nice to meet you here
an other question is (but I don't know it that would help):
why you cannot update to joomla 2.5 and use eventlist 1.0.2?

Eventlist was for me the latest extension to wait changing from 1.5 to 2.5. But I am changed more than a year ago.
on JEM 2.3.3 stable in latest Joomla (3.10.2) Protostar php7.4.15
Personally I use t4_B5 template with t4_system plugin framework with bootstrap 5 and fontawesome)
(I prefer free "Signal" or paid "Threema" instead of "Whatsapp".)

Please Log in or Create an account to join the conversation.

Last edit: by jojo12.

Deprecated: Function ereg() is deprecated in ... 9 years 7 months ago #8016

Hello jojo12,

thank you for your answer. I will do it, but let me ask you an other question could I stay with Joomla 1.5 but update eventlost from 1.0.1 to 1.1beta?

Thank you!

Please Log in or Create an account to join the conversation.

Deprecated: Function ereg() is deprecated in ... 9 years 7 months ago #8019

You persist to stay in joomla 1.5. I'm not very experienced with EL 1.1 but it' s still in beta and they are no moves forward. EL1.1 has a lot of changes in databases. So EL1.0.2. is nearer to 1.0.1
on JEM 2.3.3 stable in latest Joomla (3.10.2) Protostar php7.4.15
Personally I use t4_B5 template with t4_system plugin framework with bootstrap 5 and fontawesome)
(I prefer free "Signal" or paid "Threema" instead of "Whatsapp".)

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Time to create page: 1.013 seconds

Donate

If you find JEM useful and if you use it on your site, please consider a donation to the project.

Private Messages

You are not logged in.

Follow us......